View Full Version : Softimage EXP install troubles

08 August 2004, 08:51 AM
Heh i've got a problem with XSI EXP (hey i want to try it out .. err learn tools before i try the demo of foundations ;)) i can download it and all but it doesnt seem to want to install.. it just crashes after unpacking the installer..

possibly this could be due to WinXP SP2.. tho I am running the final (Shipping) version of the thing.. you know how those Service packs go... ;) Also from another thread, someone else is running SP2 as well and no problems there.

i think i've tried 3 times now (redownloading) what happens is during install the installer will unpack and then a dos box pops up (from runnign the XSI 4 demo installer this is normal..) and when the splash screen for XSI should come up.. it doesnt.. insted it give me an error and asks me to send info to MS .. yadda yadda.. i'd hate to try out the demo of XSI 4 and then not know any tools and insted spend 30 days trying to frantically figure it all out hehe.. funny thing is i used to have XSI EXP installed before i had a hard drive crash on my primary drive.. forcing me to buy a new drive.. (didnt really have the time then to try it out :() anyway any help is greatly appreciated :)

EDIT: i searched around the forums some and didnt really find anything relating to my problem.. but if its been asked before sorry about that :) .. maybe someone could point me in the right direction if there was a solution to this..

08 August 2004, 07:13 PM
no one has any ideas? or some place i could go to get some help?

when i get more time today i'll email support but was hoping i could find someone who's already solved a problem similar to this

08 August 2004, 07:48 AM
I think the problem is with the firewall Sp2 comes with. I got the same error with AlarmZone Firewall before too.

XSI 4 was running fine for me. But I installed SP2 earlier today, and XSI would crash after the splash screen. I uninstalled SP2, and now it runs fine.

08 August 2004, 06:06 PM
that sounds like it might work.. i'll remove all the firewall settings that are applied on my machine and move my firewall to a machine infront of my computer and maybe it'll start working.. If this works i'll post what i did incase someone else needs this sorta info :)

thanks for the info

08 August 2004, 10:16 PM
Alright.. well im pretty confused :)

i got it working.. but all i really did was unplug my network and everything installed just fine.. now we'll see if the firewall gets in the way of normal operation..

CGTalk Moderation
01 January 2006, 12:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.