XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : Smooth Shift Bug

06-24-2004, 08:14 PM
I ran into a strange bug while modeling, Smooth shift wouldn't exicute correctly. In some cases some of the selected geometry would not be effected while some was. Other times Smooth shift seemed to unweld segements of geometry, or delete geometry. I was even experiencing diferentiated results on complementing symetrical geometry. Just totally quirked-out results.

This seems to be occuring in only a select patch of geometry, wondering if anyone has a suggestion as to why this might be. Is this a regular bug? Is there a fix, my guess is there isn't. If anyone has delt with this, love to hear about it. And how do you deal with it. Am I just F*****.




06-24-2004, 08:20 PM
Figured I ought to add my system specs

Lightwave 7.5 running on a G5 OS X 10.3.4

06-24-2004, 08:25 PM
Have you checked for two sided polygons at the spot? Is there a chance that there is a very narrow 4 sided polygon in between that is causing the trouble? In any chance, if you can't figure it out, delete all surrounding polygons and create them again, see if that solves the problem.

06-25-2004, 10:59 AM
be sure to check the Smoothing Angle in the numeric pad. I've become accustomed to doing 0mm smooth shifts and move/resize them afterwards because i'm too lazy to change the smoothing angle to avoid the unwelding (which is no bug, simply the way smooth shift works). Set it to 180 and you should solve more or less all your problems :D

06-25-2004, 12:10 PM
OH! ... its a Mac, thats the whole problem right there then... :D


06-25-2004, 01:12 PM
funny, that happend to me today too (LW8 PC). it was a SDS model. there were a coulpe of strange things. there were no double polys or points.
I choosed a poly
hit the F button
hit the t button and tried to drag around but the original poly moved and not the new one. and it happend two times that the new poly moved but was not attached to its surrounding polys
extender did not work on this poly
expander did not work too
had to go a couple times back in history (undo) and restart the procedure but finaly it worked

Im still not sure if its bug or me.


06-25-2004, 03:59 PM
I just shut down the program and reloaded. After that I was able to effect the geometry. I don't really understand what happened, but it happened and I ain't complaining.

CGTalk Moderation
01-18-2006, 02:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.