View Full Version : Scorpius Plugin's error.

06-20-2004, 04:21 AM

Was just curious if anyone could help me with this error i have for Scorpius's Import/Export plugins.

I get this error when i try to import a file with the scripts :
"'import site' failed; use -v for traceback
sys_init:warning - no sitedirs added from site module.
Traceback (most recent call last):
File "<string>", line 22, in ?
ImportError: No module named os "

I'm using Blender 2.32. Yet it still gives the error. Any ideas?

Thanks for any help! :D

06-20-2004, 05:15 AM
Hey Admiral, did you fallow the advices given here:

06-20-2004, 06:13 AM
Woops! Sorry about that. Should have searched before posting!

I read the and tried what was written in the thread. And it seems. The plugin will have to be updated. So i'll just continue using the .obj imported.

Thanks Apollux! :thumbsup:

06-20-2004, 01:01 PM
Yeap, the plugin needs updating. Right now you can only use the Wings import plug if you hack it, but not the export one.

By the way, head to New and better OBJ scripts over there :)

06-21-2004, 09:10 AM
Thanks for the information on the new plugins!

I still get the error i get with the Wings plugin's though. :/

CGTalk Moderation
01-18-2006, 01:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.