View Full Version : A strange thing happened on the way to the Null

06 June 2004, 06:15 PM
A couple of days ago I created a Scene with several Nulls. These Nulls are controllers for an object that was added to the scene afterwards. I rotated and positioned the Nulls and keyframed them for my initial set up. Then I saved and closed the scene.

Yesterday I re-opened the saved scene and started tweaking the animation. However I noticed that for one of the Null controllers I could only Bank the rotation and I wasn't able to use Pitch or Heading. I checked all the settings and there was nothing indicating to me why these two axes would be 'locked'. I even tried setting the Pitch and Heading within the Graph Editor but to no avail. Position worked fine. It was just the two rotations giving me grief. I ended up having to delete the Null entirely and re-parent and keyframe it. Then all was well again.

Anyone ever experience this?

06 June 2004, 02:00 AM

Just having a guess, but could it be "target"? Maybe it was targeted to something in the scene (rather than parented)?


06 June 2004, 03:55 AM
Hmmm...I don't think so but that's something I'll check out. I believe I saved a copy of the scene prior to deleting that pesky null so I'll take a look.

06 June 2004, 06:42 AM
heading / pitch controllers? (motion options)

CGTalk Moderation
01 January 2006, 12:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.