View Full Version : Combustion hangs on load

06 June 2004, 04:38 AM
Okay, we've got a huge combustion problem here at work. We've gone over everything we could think of to get it fixed, and are now reaching out for help.

We have a workspace of considerable size, pulling multiple 2k resolution plates off a network server. The artist has been able to work up to a point, but recently, he can no longer do much work at all, as combustion hangs upon trying to load his script. If, by some coincidence, it manages to load, it takes 20-30 minutes to do so, and is similarly slow doing any work.

This script has worked in the past, but now is not doing so. Resetting host.ini does nothing.

Here are my ideas, and evidence for and against:

1) Network pathing issue
- That is the root of most problems of this type.
- We have found occasional corrupted files in the footage, which we have replaced from backups.
- Artist has, in the few times it's been workable, copied all the files again, and made sure the paths were fine.
- Network traffic coming out of artist's station is nonexistent, and processor isn't under any strain. It's just idling.

2) Server issue
- One drive in the RAID for the server died shortly around when this started happening.
- Another combustion artist working off the same drive is also having severe slowdown problems.
- All diagnostics indicate drive is fine.
- Swapout of RAID drive worked by the book.

3) Network traffic problem
- Artists have had slowdown issues when network traffic was bad in past.
- No network traffic that we can detect at all. Server is idle, so far as we can tell.

We are at wit's end about this. Client needs the footage Monday, and it's a big shot. Anyone have any ideas?

06 June 2004, 09:46 PM
I had some corruption problems in the past with some specific network protocols with SD material, can't remenber the protocol used at that time since I don't know heck about networks.

But you can try to move all your media to a local drive and edit the .cws file in some text editor (note pad) replacing all the previous paths to the new ones and see if that helps in some way.

Also check the structure of you cws file in some text editor to see if there are any obvious data corruption.

But the best thing to do is to talk to your network admin or someone who really understands the intricate world of network protocols to try to find a solution, maybe is something really silly.

Sorry for not being able to help you :hmm:

Good luck,

06 June 2004, 11:52 PM
At this point, we're 100% sure it's not the network. We've transferred it to another network drive, as well as locally, and it still hasn't gotten any better. We have actually put it on a computer's local drive, disconnected the computer's network cable, and it STILL hangs forever.

We've opened the files in wordpad, no corruption there, nor any obvious abnormalities (.cws files are very difficult to read, though).

At this point, we think we have narrowed it down to a UI problem, and we're on the phone with discreet about it, so hopefully it'll get solved soon...

06 June 2004, 04:06 PM
Damn, I hope they can help you with this one.

Good luck,

06 June 2004, 05:30 PM
Okay, it got fixed.

But here's the weird thing.

We didn't -do- anything.

Three different guys here had three different versions of the file and were doing three different things to get it working. No two people did the same thing, and yet, all three started working at the same time.

Now, this would normally point to a network issue, except I forwarded this file to a discreet specialist outside of the company, and he said it hung on his laptop.

I'm baffled, but at least it works... maybe it was combustion's "time of the month"...

CGTalk Moderation
01 January 2006, 12:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.