View Full Version : Paint FX not showing in batch render

04 April 2004, 05:41 PM
When I render a frame in maya render it shows paint fx
But when I batch render I donít see it.

after i did a search i realized that this problem happened a lot before
and non of the threads that discussed it ended with a solution.
I did all what was suggested and it didnít work
Like changing the prefix in render global or checking the renderabel option in the camera or creating cache nothing worked
So maybe the science came up with something new to fix this problem :p
Any ideas ?

04 April 2004, 09:12 PM
are u using iff as output file format ??? - cuz no idea if different fileformats give the opportunity of a maya zchannel wich will be needed for composing the 2d post process

the first thing came into my head

04 April 2004, 09:45 PM
well i tried with tga and bitmap and still nothing
but i didnt try iff
do u think it will work if i did it
i'll try it

CGTalk Moderation
01 January 2006, 01:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.