View Full Version : Problems burning with SONY DRU-510AK

03 March 2004, 07:42 AM
OK, I have a Sony DRU-510AK 4x DVD Burner.

(let me start with a little background first)
**All burns unless stated otherwise are done with the latest version of Nero6**
I bought this burner back in december last year. And i burnt a DVD shortly after buying it, it was burnt on a HP 4x DVD+R without any problem. I have burnt over 100 CDRs since i bought it as well.
(end background)

Just recently, i tried to burn an ISO onto the dvd, on TDK DVD-R 4x blank DVD, and it started to burn the lead in and then it stopped with the error "write error" and the burn fails. The disc is also stuffed because it burnt the lead in.

I Then tried to burn about 3GBs of files, mostly fairly small sized, this was burn on the same HP blank i used at the very beggining. This failed just like the previous burn. At this point i was still able to burn normal CDRs without any problems whatsoever.

I removed the drive from my machine and took it back to the place of purchase and asked them to test it for me. They tried to burn a movie DVD on a no name blank DVD+R this completed without any problems. They used the burning software that came with the burner. (Sonic Record Now i think its called) . So they gave me a blank Verbatim DVD+RW to test with when i got home.

On return home i plugged everything back in and powered up, first to burn a normal fine...then burn the same ISO onto the DVD+RW and this worked fine!!! I then erased the DVD and then tried to burn the same 3GBs of files and this also worked!! So far the first 2 failed burns, (the ISO and the files) didnt work on DVD+R or DVD-R but they did burn fine onto a Verbatim DVD+RW.

At this point i was sure it was a media problem, as i no longer thought it was a computer problem i.e. not enough free space or drive to fragmented because it burnt fine onto the DVD+RW. Mind you the DVD+RW was burnt at 2.4x not like the others which were attempt to be burnt at 4x. So tried to burn the ISO from different drives with little space or lots of space...made no different...2 more dead DVDs.

So i did a quick search around the net and found lots of people having similar problems, they seemed to say that it could be a media problem, so i went and got some blank Verbatim DVD-R's (which sony had recommended) i then tried to burn the ISO onto one of these DVDs at 2x and it failed just after it had written the lead in. Same thing as all the other times it failed.

So as it stands the DVD burner:

1. Did once burn an image to DVD using a blank HP DVD+R 4x
2. Since then has never burnt either HP, TDK or Verbatim DVD+R's or DVD-R's without giving write errors and failing
3. Can burn anything to a Verbatim DVD+RW from any of my HDD's without error
4. Has been able to burn normal CDRs without any problems what so ever.

Tech notes:
Computer as in Signature...and the DVD burn is a slave on the 2nd IDE channel. The master on that channel is a Pioneer DVDrom

I am at the point now where i just think the DVD Burner is just buggered somehow. But i really really dont know. I need to get it fix or replaced ASAP. Let me know you thoughts and opinions


p.s. Sorry for the mega mega post

03 March 2004, 02:37 PM

Make sure you have the latest firmware for your burner. Sony routinely updates their burners (like plextor) to increase compatibility with media types.

The shipping version was 1.0, their up to 1.0F now.

Try that before you lose any more hours of troubleshooting. After I flashed my DRU-500A, (something like 14 versions of firmware updates), it'll burn on the super cheap crappy DVD-R's now, (the ones that cost less then a buck a piece).

03 March 2004, 02:44 PM
It sounds like the drive just does not like your media. I have an external Sony DVD Burner and it burns Memorex & Ritek DVD-R's at 4x without any problems. I haven't burned any CD-R's with the thing... so I have no idea if that may be your problem.

Also, isn't it usually better to put a burner as a master instead of slave? I'd make it a Master and then buy some memorex blanks from Best Buy and see if it works.

03 March 2004, 12:31 AM
Yeah thats what i thought...the firmware in mine currently is 1.0D. I will upgrade it later and try again.

The weird thing is that it burns perfectly on a Verbatim DVD+RW but not on a Verbatim DVD-R.


Yeah i though it was media as well, but i have tried 3 brands (HP, Verbatim and TDK) Verybatim is recommended by SONY. So im stumped. Plus it burns fine on DVD+RW

03 March 2004, 08:16 AM

Well i update the firmware, and much to my amazment it made no difference. Still burns DVD+RW fine, but wont burn -R or +R at all it crashes before it even starts burning the Track.

I tried it on my other computer (p3 1ghz, 512mb, windows 2k sp4) and it burns DVD+RW fine, but when i try to burn DVD-R or +R it just causes nero to stop resonding. The only way to get the machine back is to power off., and then turn it back on again.

I also took it back to the place i bought it from again, so that they could give it another going over. And they plugged it into a XP machine, they were able to burn +RW , -R & +R without any problems.

So it now seems that there *must* be something on my computer that is causing it to burn die each time i burn a -R or +R.

At the moment the DVD burner is setup on the 2nd ide channel as a slave (the master is a pioneer DVD-ROM), the Primary IDE just has a 80gb WD HDD, and my 200gb drive is sitting off a promise ultra133 UDE controller, no i originally though that i might have been a problem that i was burning from a HDD that was on a IDE controller but it was able to burn an ISO or files from that HDD without any problems as long as its burnt onto a DVD+RW. I did how ever try to burn some stuff from a partition that was part of my primary drive (the 80gb on the primary IDE channel) and it failed just like the others so that ruled that out.

Im now completely stumped as to what is causing it. I think i will try it as a Master on the 2nd IDE channel and just unplug the DVDROM for now, and try to burn some stuff from the HDD on the 1st IDE channel not the controller card ( i doubt it will make any difference tho)

Any more ideas?

03 March 2004, 01:32 PM
What OS?

Try the master/slave first and report back.

03 March 2004, 10:04 PM
Win2kpro with all updates and SP4

I am going to try to re-install windows this weekend. As its getting annoying not to mention expensive just burning DVD coasters.

I will however try putting it to master tonight, and try to burn.

03 March 2004, 10:57 PM
Well, as things turn out it was the OS.

I did a reinstall of windows over the weekend, and now it burns fine. Same firmware, same position on IDE channel. So yeah, as much as i didnt want to have to reinstall windows it was about time i did it anyway.

Now to clear enough space on all my disks so i can defrag 'em

Thanks for your help guys :thumbsup:

CGTalk Moderation
01 January 2006, 05:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.