View Full Version : network rendering problem

01 January 2004, 09:20 AM
hi all!

"Unknown error loading application" thats all what combustion says when i wnat to start an network rendering job.

any workstations is right connected to the network (same driveletter, etc.).
backburner is right installed!

here is my logfile:

2004/01/16 14:35:57 INF Job rendering received and ready
2004/01/16 14:35:57 INF Launching combustion 3.0
2004/01/16 14:35:57 DBG Combustion Thread is Starting
2004/01/16 14:35:57 DBG Executing: combustion
2004/01/16 14:35:57 DBG Command Line: -server "c:\Program Files\discreet\backburner2\Network\ServerJob\Idle_Animation_03_16zu9.cws"
2004/01/16 14:35:57 DBG End of TCP Session
2004/01/16 14:36:12 DBG combustion is down
2004/01/16 14:36:12 ERR Unknown error loading application
2004/01/16 14:36:12 DBG Exit Application
2004/01/16 14:36:12 DBG Bringing combustion down

there are 3 workstations in the network and on every station comes same error, or "can't load workspace" error sometimes.

any help?

thx, tobias thomsch

01 January 2004, 05:02 PM
just an idea, but it may have something to do with permissions on the network. Try to get your IT department to make sure that all the users and workstations that will be running backburner are all logged in with appropriate permissions. Just an idea, but it might work.

01 January 2004, 01:58 PM
1. check your imported all material in the INPUT directory? and is the driveletter right. Maybe you have imported the material from your local media HD, lets say "D:". But your network driveletter is "M:".
2. check your composition…dropshadow is fooling me around quiet offen... a trick is to SAVE the composition. CLOSE the program and restart combustion and import the project again and double check the composition.
3. Plugins?
4. Software/OpenGL rendering? use Software! If you are using OpenGL, all the rendernode most have the same graphic card as you.

02 February 2004, 09:28 AM
thx for your help, its working since some days, but i don't know why.

when i start backburner with autostart (main app) its working fine, when i use it as service its not working by me.

thx again.
tobi :thumbsup:

02 February 2004, 10:15 PM
I get the same error that tobiasth did. The server recieves the job and starts to launch Combustion 3.0. But then I get a "ERR Unkown error loading application"

I tried rendering something from Max and it works fine but Combustion dosn't seem to want to render. I tried the above suggestion but I had already done all of those.

If I load Combustion manaully it works just fine but network rendering dosn't seem to work.

Please help.

02 February 2004, 07:03 AM
Open the composition in combustion, double check every layer and every effect on that layer.

open the composition in the RenderQue, then set every output enquries there.

02 February 2004, 07:36 PM
Unload AUDIO if u got any audio attach.

03 March 2004, 11:30 PM
Ok I got it to network render. But only from my rendering server to my workstation. I can't get my workstation to tell the server to render. The error message is "Error loading workspace". Any odeas out there? Why can I render one way but not the other way?

CGTalk Moderation
01 January 2006, 05:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.