View Full Version : wacom painter pressure problem

01 January 2004, 11:07 PM
i ve just bought myself a new intuos 2 6x8
witch i am very happy about but in painter 8 he dus not respond to pressure when i set it up in brush creator ( size for example )
it does respond to pressure in the wacomsetup tho
could anybody help me
i m desperete
sorry for my bad english

01 January 2004, 07:48 AM

One thing you might try is resetting your pressure in the Brush Tracking pad.

Use Edit > Preferences > Brush Tradking, then paint a brush stroke using your normal hand pressure. Click the OK button and paint on your Canvas to see if you have pressure response now.

Good luck,

01 January 2004, 08:45 PM
what is your system? Mac, PC? what OS?

I've struggled with pen pressure problems from time to time.

If you're on the Mac, be sure that you have not loaded the "Graphire" drivers from Wacom. . .you must manually delete these old drivers if they exist on your system.

Sue Jane
05 May 2005, 04:14 PM
Hi R2D3 - I have had exactly the same problem as you regarding your Wacom tablet and Painter. Would be grateful if you would take a couple of minutes to let me know how you fixed the pressure sensitivity problem. Many thanks, Sue Jane.

05 May 2005, 03:59 PM

I'm using an Intuos 2 tablet. When I bought a new computer a little over a year ago, and installed Painter 5.03, Painter 6.1, Painter .1.357, Painter 8.1 and both Painter Classic 1 and Painter Classic 2 on my new system, pressure sensitivity worked in some versions (also in Photoshop 7.1) but not in all Painter versions.

After trying the usual things (installing the newest driver, setting everything up in the Wacom Tablet Properties control panel, and setting my Brush Tracking in all Painter versions) and still having pressure problems, I called Wacom.

Their suggestion was to delete the wacom.dat file and reboot. I did that and it solved the problem for all Painter version.

I understand that with newer Intuos tablets, or maybe just on Mac's (???) the equivalent file is named tablet.dat.

I'd suggest contacting Wacom to be sure which file you need to delete and learn where it's located on your computer.

Good luck!

CGTalk Moderation
05 May 2005, 03:59 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.