View Full Version : Win2kpro wont shutdown, just restarts

12 December 2003, 08:15 AM
Okay, I am getting a little annoyed. Everytime I try to shut down my computer from the start menu, it acts like its going to shutdown, but then reboots. Does anyone have a clue as to what this is. And yes I made sure that it really said "Shut Down" and not reboot.

Rabid pitbull
12 December 2003, 08:49 AM
very odd... I would unplug it from the wall and pray it fixes itself....

To understand this problem have you made any changes to the system lately? Drivers, software, remove anything?? checked for viruses? Strange problem but it doesn't shock me after all it is windows.... :shrug:

Sorry I cant help hopefully someone else will offer better advise.

Good luck

12 December 2003, 01:02 PM
Hey kw,

I've seen this happen before. Though I can't quite put a finger on it right now, I do think it might have to do with a particular bios setting.

Did this just start happening? Or has the system always been like this?

Ok I think I might have figured it out.

Nice stream of conciousness here...why am I still typing?

Must be the coffee talking.

Ok so here we go.

First, if win2k is trying to shutdown, and it BSOD's (stop error), by default it'll reboot.

So first lets see if thats happening.

Start-Settings-Ctrl Panel-System-Advanced-Startup/Recovery

Make sure that auto reboot and send admin alert are checked OFF and under Write Debuggin Info, set to SMALL memory dump. Make sure Write an Event to the system log is ON.

Now when you next shutdown, see if it BSOD's with a STOP error.

Once you have that, we can fix the problem. If it doesn't BSOD...then I'll look into something else.

Kind of unrelated but I found the exact opposite problem your having :/.;en-us;298925

12 December 2003, 05:11 PM
Thanks for the help guys. Dont know what was going on but it is fixed now. I shut off the computer last night my holding down the power button for a few seconds. This morning my wife got on for a second and the shut the computer off with no troubles, I've tried shutting down 3 time since then and it works everytime.:shrug: go figure

12 December 2003, 05:12 PM
I had that problem before too. I can't remember what it was either but I tried a variety of things to repair it... though I'm not exactly sure which one it was, or maybe it was a specific thing that fixed it all. See if you can get yourself a registry repair application of some sort. Try that.

Next thing is to check the BIOS to be sure your ACPI (or was it some other acronym similar to that?). Anyhow, it's that automatic power and system management thinger in the BIOS (I'm so not good w/ acronyms in the BIOS). On my board, I remember having to re-enable the thing at one point because it was disabled for some unknown reason. Then windows had some problems recognizing it too.... and when it finally came down to it, it just started working again.

01 January 2004, 06:49 PM
It's your ACPI. Right click on my computer, properties, hardware manager, under view select show hidden devices, then there should be an option ACPI, disable it, or enable it, can't remember which one.

CGTalk Moderation
01 January 2006, 11:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.