View Full Version : help - corrupt model

11 November 2003, 10:40 AM
i have a model ... i go to render and it stops when it reaches a certain area of the model ... while building i pasted sections of an older version back into it roughly the same area

an exported obj won't open in wings ... i tried to open on my partners max , and we got a window saying that 12 "vertex index" were identical i'm guessing this means 12 verts have the same i.d.# ...

i try to chop up the model to isolate the snafu ...and then computer freezes ... tried finding similar point #'s but there's 4000

any advice ... many thanx

11 November 2003, 10:53 AM
Try deleting them on a new saved object.
Sometimes there are problems with i.d. when an object has been cut apart for uv purposes or whatever, then re-merged.

Other than that - merge absolute, unify polys, check for 1 point orphans etc. I think you've done all that.

11 November 2003, 11:21 AM
dobermunk thanks but yah, tried ... actually after i posted i decided to wade through the point info list again .. found my bad points, points that were not pasted from another model -and they weren't duplicate i.d.'s ... they had associated themselves with 500-2000 polys once i found that i just made fresh ones in a new layer and swapped em out & it works :thumbsup: :thumbsup:

cool .. now i can have the rest of the weekend off :hmm:

11 November 2003, 12:27 AM
more problems ...

the root of my problems was/is this area ... it's a belly button that stradles the center line of a character...

when i delete half of the whole model and then mirror, it funks up ... it double up points/info, associates to whatever

so now i can't open the file ... i can open a scene with this file in it and it will load ... but i can't open in modeler

i tried to save object from the scene ... but then that object won't load ... modeler shows layer info and mouse moves but everything else locks up and i have to hard exit the computer

any thoughts??

11 November 2003, 12:29 AM

11 November 2003, 01:27 PM
If your object does not load... I have no particular idea on how to help you directly using Lightwave. I don't even know if LW can load your file while working in windows safe mode.

Perhaps by using any external viewer (there are a few programs able to open and convert LWO) you could convert your mesh into any other format .3DS, .OBJ or equivalent and import it in LW. Most of the specific information will be lost i.e. skelegons, weight maps...

Hope that someone will be able to help you.. That was my 2cents ;)

11 November 2003, 01:34 PM
The problem occurring after a mirroring action really sounds like an endomorph problem, but not being able to open the model sounds like - ahem - a virus. I've never not been able to at least open something, particularly after saving deformed object out of Layout.

If you really can't get farther with it and its not worth re-modeling it, try opening (a copy of) the model in a text editorand look what's up.

11 November 2003, 01:44 PM
open a .LWO in a text editor :surprised

I have always thought the .LWO files were binary files.

11 November 2003, 09:09 PM
If the model is not too sensitive, can you post the file? Maybe someone here can open it and re-save it. It's hard to fix the problem when it could be a number of things. Try going to a previously saved file or backup if all else fail. I've never had this type of problem before, and honestly I don't see how it can happen.

11 November 2003, 09:32 PM
i appreciate all the efforts here ... the project is sensitive so i cannot post the file ...

i sent it off to someone we could trust with LW and their computer crashed immediately both times they tried to open it :hmm: ... Rhino couldn't open it either ...the freaky thing though is that it will open in a scene

i tried a text editor - but it is binary (and also i wouldn't know what to look for if it wasn't)

i'm giving up and going back to an earlier saved version ... luckily i saved often so i only loose a little

trash can..

thanks again :)

11 November 2003, 08:35 PM
hey man do you use the hub? if you do you might what to check the temp directory "lw_hub" it might have a previous ersion of the file that you might be able to use , rather then go all the way back.

CGTalk Moderation
01 January 2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.