LC #42 Pipers Alley

View Full Version : Forum clicking doesn't work today

04-05-2012, 07:46 AM
Many threads are impossible to open, they became not clickable. Also in IE it appears as white rectangles over the forum.

04-05-2012, 10:43 AM
On my mac, in Safari and Firefox, all sticky threads open, regardless of number. The 1rst thread under the last sticky opens when clicked. The 2nd, 3rd and 4th threads do not open when clicked with all subsequent threads opening normally.
** This is the case in most forums tested, with the exception of this one, currently.

04-05-2012, 10:53 AM
I'm having the same issue (IE9.0 (don't hate me)), and when I RMB on the "dead" areas/links and select properties I get the URL:

so the problems must be due to some damn new FaceBook integration gone wrong..?

04-05-2012, 11:53 AM
Facebook needs a little facetime with a baseball bat. :D

04-05-2012, 12:56 PM
getting the same issue here with Firefox and chrome.

04-05-2012, 01:07 PM
I've suddenly started experiencing this too (although, if it happens, click on the little icon to load the thread).

I'll get the goblins to look into it.

04-05-2012, 02:18 PM
I've suddenly started experiencing this too (although, if it happens, click on the little icon to load the thread).

I'll get the goblins to look into it.
The arrow box doesn’t always work for me on the frozen threads.

04-05-2012, 02:29 PM
Oh so it's not just me. *sigh of relief*

04-05-2012, 03:39 PM
And for me sometimes the Submit Reply button doesn't work

04-05-2012, 04:02 PM
doesn't work for me as well. in Opera I cannot simply click on certain links, whereas IE displays two weird boxes which replace the thread links. also had problems with editing this message.

04-05-2012, 05:42 PM
I'm having the same problem on Windows 7 x64 and Google Chrome. I haven't really paid close enough attention to the ones I couldn't open to notice a pattern with them. Until I found this thread I thought it might be some kind of weird limitation of the free membership so I came here looking for an explanation in the FAQ.

04-05-2012, 06:26 PM
looks like this is the culprit:

<div style="position: absolute; top: -2000px; ">

<iframe id="fb_xdm_frame_http" name="fb_xdm_frame_http" src=";;channel_path=%2Fforumdisplay.php%3Ff%3D6%26fb_xd_fragment%23%3F%3D%26xd_sig%3Df11d6ed84c%26&amp;transport=postmessage" style="display: inline; ">
<iframe id="fb_xdm_frame_https" name="fb_xdm_frame_https" src=";;channel_path=%2Fforumdisplay.php%3Ff%3D6%26fb_xd_fragment%23%3F%3D%26xd_sig%3Df11d6ed84c%26&amp;transport=postmessage" style="display: inline; "></iframe></div>

04-06-2012, 01:32 PM
same thing happening here. I've tried to look for a pattern, but it seems to be spontaneous. One minute nothing is click able and then after reloading several times it may let me click on something but not all. It's weird. I've tried using Firefox 10.0.2 and IE 9 on Win 7.

04-06-2012, 03:59 PM
Glad to see it's not a problem isolated to me.

04-06-2012, 04:49 PM
Same problem for me running Firefox and Chrome. The only way I can open some threads is to get into one that works and then use the previous and next thread links.


04-06-2012, 10:36 PM
Same problemas here in Opera.

04-12-2012, 02:00 AM
Yesterday was fixed. but it seems, it's back again.

04-12-2012, 02:33 AM
Was happening for me on firefox (linux), but not on chrome (android).
When it happened, it seemed to be tied to the end of the rendering process of the page. If I hard refreshed (ctrl+F5 for the uneducated) then as the page was being rendered slowly and all the bits were being formatted, I could click the dead areas (page links and last page for a couple GD threads for me). If I let it finish to render the page then those would not be working anymore.

04-12-2012, 01:35 PM
Im not having any luck, in Firefox, Chrome, or IE this morning.

04-12-2012, 02:29 PM
Glad to see its not just me. There are squares or something in which it doesnt work. I was able to click the lower half of a link a few mins ago, but the top half didnt work (A few links above that didnt work either.

04-12-2012, 02:30 PM
Ditto. Won't work in Firefox or Safari.

04-12-2012, 04:36 PM
I'm still having problems. Some threads can't be clicked on to view.


04-12-2012, 06:06 PM
Same here, Firefox 11 on Windows.


04-12-2012, 07:04 PM
Having the same issue on the front page as well as in the forum, here's a screenshot of the block that seems to be sticking itself in random places, seems like it's some sort of Facebook iframe? Oh, and I'm using Chrome, in case it's not obvious from the screenshot.

Main Page (
Forum (

04-12-2012, 07:20 PM
I'm still having problems. Some threads can't be clicked on to view.

same here. using opera and IE. When I try to browse to "previous" I see a "false" caption (2x) before I can go back.

04-12-2012, 08:03 PM
Follow this

04-13-2012, 01:23 AM
One way to get around this is to zoom out until the un-clickable area is moved to a different part of the page. Or, use Adblock Plus and disable

04-13-2012, 01:40 AM
I just encountered it with Safari on OSX, but not with Firefox. I put it down to webkit again which seems to have a lot of problems with VBulletin based sites.

04-13-2012, 01:56 AM
I got an email from the support

Strange Facebook code generated from the 'like' button in the footer. i've fixed it, let us know if you experience anymore issues.

and now it seems to be fine.

04-13-2012, 03:51 AM
I was still having the issues in Firefox until a few minutes ago when I tried this fix ( suggested by DrunkenTurtle.

04-15-2012, 03:26 AM
I inspected the main page and found embedded iframe faceBook advertising - im not sure why this is here and why its hidden:

<iframe id="fb_xdm_frame_http" name="fb_xdm_frame_http" src=";;channel_path=%2Findex.php%3Ffb_xd_fragment%23%3F%3D%26xd_sig%3Df356ee611c%26&amp;transport=postmessage" style="display: inline; "></iframe>

Easy to spot using the chrome debugger.

04-16-2012, 04:24 AM
Still broken? I don't want to sound ungrateful (seeing as this is a free site and all), but it really does dent the professional appearance of the site.

If it was a minor issue, I'd understand... but we literally can't click 20% of the page. That's huge.

I love CGSociety and so that's why I'm writing this. Hopefully you can resolve the issue soon.

PS. This seems to be the problem. (

04-25-2012, 11:34 PM
We worked on fixing this issue as soon as it was discovered. It looks like the fix has taken a while to migrate across to everyone, particularly being a css fix that may not have been picked up depending on cache settings. I suggest that if you are still experiencing the issue to clear your browsers cache, failing that please let me know if it is still and issue.


CGTalk Moderation
04-25-2012, 11:34 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.