XM Magdalena 3D print, GGeorgy (3D)
LC #42 Pipers Alley

View Full Version : VRay Dirt bias-y

01-23-2012, 09:32 PM
Hello, can somebody explain me what is wrong here? I don't get it.

I am using a VRay Material with Dirt in the diffuse channel. I want to push the dirt into a specific direction. For this one can use the bias x y z option. But when I am using values higher then 0.9 or -0.9 the surfaces that are facing into that direction are becoming black. It seems not to be a matter of scale. So, -0.9 is working, -1.0 not !! I tested it in 3ds Max with VRay 2.0 too and it is working (Z) !! where is the problem in Maya?

http://img843.imageshack.us/img843/8465/vraybias9.th.png (http://imageshack.us/photo/my-images/843/vraybias9.png/)



01-24-2012, 09:56 AM
Bias values greater than 1 work fine for me. I bet your normals are reversed.

01-24-2012, 11:38 AM
What happens if you lower your radius? Coz you will surely have the same problem in max if the radius is larger than the object is long so to speak.

01-24-2012, 09:14 PM
I did a new test. The normals are facing correct to the outside, the scale of the box is bigger than 1.0. But still, when bias is bigger than 0.9 the lower faces are getting black :shrug: I don't get it.

http://img846.imageshack.us/img846/9163/61721761.th.jpg (http://imageshack.us/photo/my-images/846/61721761.jpg/)

http://img11.imageshack.us/img11/9779/58633411.th.jpg (http://imageshack.us/photo/my-images/11/58633411.jpg/)

CGTalk Moderation
01-24-2012, 09:14 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.