View Full Version : mr render hangs at second frame...

08 August 2011, 02:02 PM
I'm rendering out a small scene that has a short fluid sim, some instanced geometry with nparticles. Pretty small polygon count and nothing really odd or special about the scene. I'm using Seth's Illuminati script to light and there's one render cam. Both the sims are cached and the render time in the Render View is about 50 seconds at the resolution I'm testing. No final gather, GI or ambient occlusion.

Everything seems to render fine in the Render View window.

The batch render starts fine on the first frame and then on the second frame it gradually slows and then finally hangs at 45 percent. I've left it for hours and it still keeps chugging along at the second frame.

After reading back on some posts, I've tried limiting the memory, to 2048 and I've also made a new render layer and moved all the objects, lights etc there. The scene was originally made with 2012 (latest hotfix) and I tried it on my student version of 2011. Same issue. According to the task manager, less than half of the ram in the system is being used. Windows 7 Pro, i7 with 8gigs ram.

Would love any help or imput! Thanks guys. :)


08 August 2011, 04:12 PM
Ok, the plot thickens. :)

Started down the outliner disabling and hiding one by one. The batch renders fine with the fluid sim hidden.

Would love to know how to work around this one.

Thanks guys,


CGTalk Moderation
08 August 2011, 04:12 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.