PDA

View Full Version : fundamental problems with the web site


fxmodels
08-08-2011, 02:02 AM
I came back to CGS after a small hiatus and found the new site. I logged in but couldnt remember my password... So I figured I would simply click the "forgot password" link that you see on EVERY site in existence... except that this site doesnt have it! Good luck trying to log in ... I went to the CGS main page and when I failed to log in I did not receive any failure message.. It failed silently. No incorrect login no message whatsoever. That is at cgsociety.org main site. So I said ok I will go to CGTalk where I can log in for sure. So I clicked on the CGTalk main header in the content list on the main page of CGS.. It isnt a link... Its in bright color on black and screams to be a link but isnt a link. The ONLY way to get to CGTalk is to click on the tiny little link down the list in that section that says "more>>" in tiny letters... I actually stumbled around a bit at first with that as I figured "more>>" would just list more topics in that location and I wanted to actually get to CGTalk. So perturbed I clicked it and it takes you to CGTalk. Same for the other main content listings. I logged into CGTalk and that login is good for CGS main when you hit the Back button in the browser as well but you cannot log in from CGS main page with those credentials! It works only in one direction. That is a bit strange. It should either work or NOT. If they accept overlap across main content topics then one login should cover all sections.. If not, then every section should be separate login. I think one login fits all is great and easy. Maybe that is what it is but perhaps the new site is not yet finished and things are still broken? I was always taught not to put bad code out but to test it all first.

Not liking this too much! So in summary here is what I found:

- No 'forgot password' help of any kind
- Silent log-in failure, no messages whatsoever
- Logging in from a main content location like CGTalk keeps you logged in if you go BACK to the main CG Society page but you cannot log into CGSociety's main page using those very same login credentials. Its a one way door for some reason.
- Main content list isnt made up of links you can click!

I am using Firefox, latest version.

Ian31R
08-08-2011, 11:13 AM
Well, I know that for me, when I go to the main forum page at http://forums.cgsociety.org/ I just click on the gray Login link in the upper right hand corner, and if you enter the wrong login info wrong it says, "Your login details are incorrect, please try again or recover your password here" and you click on the gray recover your password here (http://forums.cgsociety.org/login.php?do=lostpw) link.

Keenly
08-09-2011, 06:34 AM
I think everything on your list has been fixed.
note: if you hit the back button, you will need to refresh the page before it will registered the cookie and show you as logged in.

CGTalk Moderation
08-09-2011, 06:34 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.