PDA

View Full Version : Wacom tablet issues with Nuke 6.3


Berkyjay
07-21-2011, 07:25 PM
Has anyone here tried out Nuke 6.3 yet? I'm having issues with using a Wacom tablet with it. It doesn't seem to register the pen touches correctly and sometimes the pen just doesn't work. I was wondering if anyone else had this issue.

DiMay
07-22-2011, 09:10 AM
I'm working with Wacom Bamboo tablet - no trouble.
Try reinstall (update) tablet driver maybe..
Cheers.. ;)

Berkyjay
07-23-2011, 10:07 PM
I'm working with Wacom Bamboo tablet - no trouble.
Try reinstall (update) tablet driver maybe..
Cheers.. ;)

That's exactly what I am using. I updated the drivers and reinstalled Nuke, but I am still having the same issues. What OS do you use?

illumnat
07-25-2011, 01:28 AM
I'm having a lot of problems with Nuke 6.3 on Windows 7 with my Wacom Tablet... Intuos 4. Nuke will not recognize left-click, but registers it as something else that causes the DAG to move around.

Clicks with the pen work ok, but Nuke ignores the fact that I have the pen set to 'mouse' mode and elects to keep it in pen mode regardless of whether I have a Nuke specific application setting in the Wacom preferences or not.

I have no problems whatsoever with Nuke 6.2v4 and earlier.

I'm just using my Logitech mouse in the meantime.

--Jud

DiMay
07-28-2011, 01:48 PM
What OS do you use?
Windows7 x64..
And write please, when you solve this question..;-)

beaker
08-24-2011, 09:04 AM
If your still having problems with this you should email support@thefoundry.co.uk. The sooner they know about it the faster they will try to fix it.

CGTalk Moderation
08-24-2011, 09:04 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.