PDA

View Full Version : How to make mray lights invisible in reflections


living3d
07-03-2011, 10:20 AM
How can I turn off specular reflections of light when using mental ray custom light shader? Thanks.

Libor
07-03-2011, 12:13 PM
well not sure about this but try using mia_material (you can turn down or off all specular reflections in advanced rollout in material attributes)...definetely works for standard maya and mr area lights but not sure about ie physical_light custom mr shader...

Hope this helped a bit...

L.

living3d
07-03-2011, 07:36 PM
By setting specular balance to zero I got rid of it. Thanks for the tip!

CGTalk Moderation
07-03-2011, 07:36 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.