PDA

View Full Version : Any Master programers here? Max 2.5 and XP Problems...Help!


TMNT3D
06-05-2002, 09:33 PM
OK All, Here's a question.

I think it's an incredibly bad buisness decision for discreet NOT to support older versions of Max on XP, because it's just not fair to the people who payed one$K or more for Edu or Pro versions. Especially former students like myself who can't afford to upgrade to the latest version.

So, here's a questoin. Would it be possible for someone to look at Max 4, and Max 2.5, and figure out why one works on XP, and the other dosn't, and make a fix for it? The hundreds who still have older versions will be forever gratefull, since I refuse to go to warez, and Gmax dosn't have a renderer. And Yes, I have tried the 'Compatability' feature in XP, and it dosn't work.

Thanks :).

TMNT3D
06-06-2002, 01:05 AM
Scratch that. I tried something last time, but it didn't work. Just out of curiosity, I tried it again, and this time it worked! Thank googley Moogley!

CGTalk Moderation
01-13-2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.