PDA

View Full Version : morphy rig problem


ankitgokani
05-10-2011, 02:16 PM
Hi,
Well i have been using your morphy rig and its excellent.. but recently i have encountered a problem picker or selection sets for animation controls is not working i mean i have to select control and then press upper arrow the it works and shifting of keys on timeline is also very slow i dont know why
I have two rigs morphed the other one is wrking perfectly no problem for shifting timing nor picker problem alls fine with my mesh s also of low resolution so accordin to u what could be the problem
I have referenced the rig and nothing is smooth the other referenced version works perfectly and i have been using it from last 1 months i have seen all the installation and all properly.. the main problem is with selection sets i gues i have to select nurbs curve then press the upper arrow then it works and then when i key it takes 30 sec to key it i cant see my keys unless and until i select the controller and press upper arrow. Plz help me out i have been working on dis 410 frames shot from last 1.5 months
Adding to this i cant render also that part of rig which is giving me problems it just dosent render in maya software it just shows the body no skin part but in mental ray its shows none the whole rig isnt there what could be the problem plz help me out

CGTalk Moderation
05-10-2011, 02:16 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.