PDA

View Full Version : Weird lines when using Depth Of Field in Combustion 2 (with rpf files)


PIXAR
06-05-2002, 08:39 AM
Check this 2 images, what are those lines (white) at the borders of my stones? And what about the strange line just on top of the first cone

http://users.skynet.be/luce/desert.jpg
http://users.skynet.be/luce/kegels.jpg

many thx in advance!

Chris
06-05-2002, 11:20 PM
it could be some kind of aliasing issue on the z-channel (bit of a shot in the dark, I've never seen that before) have you saved out the coverage, sub pixel mask & sub pixel weight channels?

markdc
06-10-2002, 01:22 AM
Saw the same thing using rla with AE. Maybe it's unavoidable?

spikomatix
11-27-2004, 07:09 PM
not it can work..i know it cause they work on this method in big movies..
it has to do with the z depth it has to be blurred or something..

i tried same as you in AE and combustion...always got those probs with rpf and rla files..
now i sam an tutorial on Joel leLievre´s site ( http://www.intrinsia.net )

..its about outpuntting the files seperatly (this works good)

its important how you interpretate the alpha in some cases..give it a try..maybe it leads you in right direction...

iam learning all that stuff right now by myself..so if you got the boarders away please please contact me..

(i want to make an animation in max and generate the complete DOF from a moving camera in AE or Combustion..)

cheers

spikomatix
11-28-2004, 02:05 AM
damn i thought ill get it fixed..but i got still those edges arround all my objects..

there must be a trick for bluring or aa thos edges..

CGTalk Moderation
01-13-2006, 08:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.