PDA

View Full Version : problems in hearing ogg sound in 4 speakers


FabioMSilva
10-23-2003, 03:25 PM
i cant hear ogg on 4 speakers?! WHY?

i got OggDS0996.exe, ac3filter_0_69b.exe, ffdshow-20020617.exe(altought i think this is for video and not sound)

installed on my system...still i cant hear OGG in the 4 speakers...yesterday i heared in 2 and today i only hear in one!:surprised the other day i installed Kx drivers for sound (i got a sblaster live 5.1, and cambridge soundworks 4.1 speakers) and i dont know why i heard the ogg sounds in 4 speakers...but i made system restore and then i lost that ability....now when i installed it again...i still only hear sound on 2...plus today i only hear it on 1!

WHAts going on?! i dont want to hear ogg in mono :(

please help me..any1one!

quinox
10-23-2003, 05:30 PM
had a live once, and I remember it might depend on the type of audio system you've selected within windows,

Headphone, 2 Speakers, 4 Speakers, Surround


With 4speakers you'll hear it on 4 speakers, but the "surround" feature doesn't work anymore (EG HalfLife is not real 3D sound anymore, just the speakers are mirrored), with surround only the first 2 speakers work unless some prog uses the 3D Option, like Halflife


...maybe that helps ?

FabioMSilva
10-23-2003, 05:50 PM
nah...it aint anything got to do with sblaster drivers...i found the problem...its in the vorbis AUDIO CODEC properties...it says there 2 speakers....but now where the hack am i gonna change that option:surprised ?

FabioMSilva
10-24-2003, 11:48 PM
no ideas?:shrug:

CGTalk Moderation
01-16-2006, 11:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.