View Full Version : Render times keep getting slower

03-22-2011, 08:24 PM
Im rendering a scene in maya 2011, and it seems that my render times keep getting slower each and evertime that i try to render this scene, ill make a render and it went from 5min, to 27min, then to about an hour, now its talking 2-3hrs per frame! Im not sure what can be causing this, anyone have any ideas?

Im using mental ray, with final gather and GI, AO is turned on.

03-23-2011, 12:54 PM
Cant explain why your render times will be increasing using the same render settings....

except for the fact that maybe your computer is running applications on in the background and so the computer is allocating less system resources to the render....

try a few test renders turning off one thing at each one.

For example,

Run a normal test render using a smaller resolution and render settings so that your test render will be around 1-2 minutes....

Render 1- Turn off materials only
Render 2- Turn off lights only
Render 3- Turn off AO
Render 4- Turn off displacement (if u have it)
Render 5- TUrn off GI

Figure out which one is eating your render times and adjust it through process of elimination..... Its all you can really do...

Alternatively, your file migth have an error in which case what i have done in the past is export everything in your scene or merge them into a new max file and try to render it out in the new file. This has worked nicely before.

03-28-2011, 09:01 PM
That happened to me this weekend when rendering in XSI.

5 min, to 20 min until I checked this morning and found out it was taking 5 hours per frame. Seriously WTF?

03-31-2011, 06:15 AM
I can say with certainty that my problem was RAM. Once you get closer to that max number, the render times get much longer progressively. Not saying that's your problem, but it was mine.

CGTalk Moderation
03-31-2011, 06:15 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.