PDA

View Full Version : Polygroups and Grouploops


Kanopio
03-13-2011, 03:19 PM
Hello, Im creating a model with multiple subtools. At the moment I was working with 7 subdivision level and it is then when I understand that I needed the POLYGROUPS.

With the subtools in subdivision level 1 to 7 and working in the level subdivision 7, the polygroups create was wrecking and deformin. Actually I know that the polygroups only work at the lowest subdivisions as I have understood, so I have chosen to realize it on the lower subdivisions.

In subdivision level 7 i realized a DEL LOWER subdivision, then zbrush accepts the polygroups, but also I thought that if it wanted to do the DISPLACEMENT MAPS and NORMAL MAPS needed TO RECONSTRUCT these parts.

Everything was fine very much but on having applied UVMASTER, and done the Unwrap with polygroups, the uv were not going out well on, when Flatten or on having opened the textures with his seams, it is when I understand that I needed the GROUP LOOPS for every polygroup for an unwrap and flatten decently and smoothly flatten polygroups.

But when I want to RECONSTRUCT subdivisions with the GROUPLOOS the following problem comes to me ' reconstruction result: Mesh contains triangles. Operation cancelled '

My question is: as soon as the model was realized with his details in the highest subdivisions: How is the workflow to realize polygroups for color and to apply materials and then to extract the maps of displacement and of normal with a good uv seams?

I have some pics.

http://img340.imageshack.us/img340/3961/composicionmodellarge.jpg (http://img340.imageshack.us/i/composicionmodellarge.jpg/)

Uploaded with ImageShack.us (http://imageshack.us)

http://img64.imageshack.us/img64/5151/duda1large.jpg (http://img64.imageshack.us/i/duda1large.jpg/)

Uploaded with ImageShack.us (http://imageshack.us)

In the following pic I dont have apply GROUPLOOPS, When apply with button triangle in mode ON Zbrush not permit RECONSTRUCT. "reconstruction result: Mesh contains triangles. Operation cancelled"

But when I switch off the button of triangles sometimes I can reconstruct only to level 2 subdivision, if I want more i get the following error: "reconstruct result: unuable to reconstruct lower subdiv-level.operation cancelled"

Only I want to make a good texture maps with all the elements of the subtools in a good organization. Help me. Zbrush its making me crazy.

Sorry for my English

http://img194.imageshack.us/img194/3458/polygroups.jpg (http://img194.imageshack.us/i/polygroups.jpg/)

Uploaded with ImageShack.us (http://imageshack.us)

CGTalk Moderation
03-13-2011, 03:20 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.