PDA

View Full Version : Lagoa crashes constantly!


Black_Fox
02-14-2011, 10:38 AM
Everyone keeps saying how great this lagoa is, but I've been using it for sometime now and it's ridiculously crashy.

Scenes that were "working" before, when I re-open them are suddenly full of bugs. I can't freeze, or delete an object without softimage crashing or just disappearing. Simulations look different than when I was working on the file (!?). At some cases I CAN'T EVEN SAVE A FILE, FOR IT WILL CRASH.

What gives? Any suggestions?

Thanks for any useful tips.

Tony

oktawu
02-14-2011, 01:39 PM
It can be a dozen reasons, but in xsi land, it usually revolves around hardware compatibility
and drivers. With that said, i have to admit that as a software, xsi can be extremely
crashy and particularly frustrating for this reason. I haven't had time to play
around with lagoa, but i suggest you update the video card drivers.
Also try posting the scene on the mailing list, and see if someone can figure the problem out.
But you have to remember that lagoa is in its first dev stage, so it's prone to crashes and bugs. Give it time for further development, and it might get better (i say might because now that autodesk has aquired licensing for the tech.....well, u get the pic). And the tech itself isn't
really revolutionary, but because it is built on top of ice, it's just faster than other sph based systems. With that said, i guess speed can have an impact on reliability.
If none of the above cuts it, you can always rely on "other" platforms for slower, but more stable sim work.

xsisupport
02-15-2011, 02:46 PM
Hard to say without more details. But I haven't had seen other reports of such instability.

How about the Lagoa sample scenes? Can you work with them, or do you experience similar problems?

CGTalk Moderation
02-15-2011, 02:46 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.