PDA

View Full Version : Maya Workspace Flickering


Jrbryso
02-11-2011, 11:42 PM
Hey Guys,

Im having a small issue with Maya itself. It appears to be flickering only in the workspace camera views at most every 15 seconds at least 1 time every 5 min. It will instantly flick to white for a split second then back to normal where I can see my scene. This happens in multiple scene files, including a brand new scene. Ive reinstalled Maya 2011 about 3 times so far trying to fix this issue. Ive turned off all the plugins in the plugin editor, but I have a suspicion it might be releated to plugins. Ive also considered my graphics card, as I have deleted and reinstalled my drivers for the Nvidia GTX 260 card I have. Im really confused right now as to what it might be, I wonder if perhaps I havent uninstalled the software entirely and there could be leftover files which there usually is. I did the normal uninstall as well as the Control Panel Option.

Ive also gone the route of physically deleting the Autodesk folder from the HD after uninstalling the software.

This flicker does not render, nor show up in play blasts of my animations so at least my stuff looks normal. However if any of you have experienced this.. it leads to migrains.

Any help at all would be appreciated.

Im running Maya 2011 64 bit on:
2.66 ghz Core I7 920
12 gb ram
2tb HDD
Nvidia gtx260 on an EVGA board.

CGTalk Moderation
02-11-2011, 11:42 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.