PDA

View Full Version : Problems authorizing Combustion 3


todd4cgi
10-19-2003, 12:06 AM
For some reason I've had to re-authorize my copy of Combustion 3 every time I launch it. On top of that, after authorizing it and clicking "Finish" it still tells me I have a "Grace Period" now down to 14 days.

Hello? What the heck is this? I've been contacted by others who have experienced the same thing. I hope there's a fix for it soon. It's kind of putting a damper on my creative juices at the moment.

dg
10-20-2003, 06:11 AM
Hi todd4cgi,

Have you tried to reach discreet support?
They might help you to solve that problem.

See ya!

todd4cgi
10-20-2003, 01:45 PM
Yes, I spoke to them once last Friday. I will call them again and see if someone else there has a better solution.

I also contacted the person I bought C3 from at Discreet, hoping she may know someone there that could help.

A friend of mine suggested they might as well just give me a full version to install if my upgrade version keeps giving me this problem.

dg
10-21-2003, 01:47 AM
Cool man, I hope can solve this nasty problem.

Good luck mate,
See ya! 8)

todd4cgi
10-21-2003, 03:56 AM
It turns out the problem was with the Authorization Code I was given. Because it began with a zero, the DAT file that was generated from the install did not acknowledge the zero. So, I had to manually type in the zero in the DAT file and save it.

Now Combustion 3 works great. :)

dg
10-21-2003, 06:42 AM
Playing time then! :)

See you around,
Cheers! 8)

CGTalk Moderation
01-16-2006, 09:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.