PDA

View Full Version : Vray Blown Out Areas


tdruckenmiller
01-19-2011, 07:19 PM
I am working on a scene in 3ds Max with Vray. I cannot seem to get a mixture of good lighting and no blown out areas. Either I get good lighting and blown out areas, or I get terrible lighting with no blown out areas. Can anyone help me with this? I am not sure what to change here. I have played with the sun, camera, and materials all day, and I cannot figure this out.

Attached is my recent render, and my reference that I am trying to match. Also attached is my last project. As you can see I was faced with the same problem which is thankfully located up on the tower which is not the main focus. My scene I am using now was a copy of the same settings to begin with, hoping that I would get the same results.

Also, is there anywhere I can find a tutorial on setting up standard outdoor lighting for architectural renders? I am using Vray with 3ds Max 2011. All of the tutorials I have found don't seem to turn out the way they are shown. I just want a standard light setup that I can start off of with any outdoor scene.

http://tdfx.net/preview2.jpghttp://tdfx.net/preview3.jpghttp://tdfx.net/preview1.jpg

noouch
01-19-2011, 07:54 PM
Looks like just a case of needing to darken the wall panel material a bit; the light bleed suggests it's a bit too bright.

You're utilizing a fully linear color workflow, I presume?

tdruckenmiller
01-19-2011, 08:18 PM
I've tried multiple materials on the wall. Regardless of what I have done with the material so far, I have not been able to keep it from being blown out. This just baffles me.

noouch
01-19-2011, 10:05 PM
You know you can change the diffuse amount in the material editor, right? I see no reason you couldn't make the existing material darker.

tdruckenmiller
01-20-2011, 12:01 AM
100% black diffuse with 0 reflectivity, 0 glossiness and 1 roughness still gives the same result.

playmesumch00ns
01-20-2011, 01:29 PM
How have you managed that? That should be impossible. Maybe you want to post a screengrab of your shader settings...

noouch
01-20-2011, 02:21 PM
100% black diffuse with 0 reflectivity, 0 glossiness and 1 roughness still gives the same result.
You need to reduce the Diffuse map percentage using the spinner in the Maps section of the material. That percentage defines to what amount the texture color overrides the diffuse color you set.

azazel
01-20-2011, 03:31 PM
Maybe try different color mapping? Exponential for example? No more overblown highlights ;).

Seraph135
01-23-2011, 10:04 PM
100% black diffuse with 0 reflectivity, 0 glossiness and 1 roughness still gives the same result.

I have to agree that that sounds impossible.

I'll also mention that in the real photo the grass bounces the light a lot differently than your flat green ground plane. Your probably getting a lot more bounce light on your building than you would if you had grass geometry on the ground instead of a flat plane.

Tim J

Tora_2097
01-23-2011, 10:10 PM
To me your rendering looks like you are using "linear/multiply" as a colormapping style. That is fine if you render to any HDR forma and do the tonepaping in post, but if you want to prevent blown out whites in the render I suggest a max. RGB value of 220-240 for perfect whites (I rarely use values above 220) or try a different colormapping like azazel has already suggested.
I can recommed the "Reinhard" type.

regards,

Benjamin

michaelaaut
02-12-2011, 08:58 PM
if you post your max file I can take a closer look and let you know what could be changed !

CGTalk Moderation
02-12-2011, 08:58 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.