PDA

View Full Version : Turn off Texture Border Edges


Daemonecles
01-19-2011, 12:00 AM
So I know this one is pretty noobtastic to be on this specific board but I followed a tutorial wherein they gave me the MEL to turn ON texture border edges permanently. E.g. every single model has thick texture border edges and it really pisses me off since it actually causes graphics slowdown and I need to manually turn it off on everything everytime I start up a scene or poly separate.

The MEL is setPolygonDisplaySettings, I assume only since that's the one that activates...but it's not in the tech docs. Any help for applying it as a preference? I'm looking in the prefs next.

EDIT: Well you can ignore this post. I went to the prefs and under Polygons it's a check box. Ah the super simple problems are always the dumbest...

goleafsgo
01-19-2011, 03:31 AM
Just to clarify some of the prefs...

The options in Window -> Settings/Prefs -> Polygons are for new objects...i.e. nothing in your current scene should change as you modify those options. Once you create a new object then they will get applied to those. It says it right there in the title but most people don't notice it :-)

To change those same settings, but on selected or all poly objects, then you want to look in Display -> Polygons (or Display -> Polygons -> Custom Polygon Display).

If you really want to know where it all ends up then look at the command doc's for "polyOptions".
e.g.

polyOptions -r -displayMapBorder 1 -activeObjects

CGTalk Moderation
01-19-2011, 03:31 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.