PDA

View Full Version : Krakatoa PRTFumeFx Failed to Load...why???


patriculus
01-12-2011, 04:27 PM
am using Fumefx 2.1a and 3dsmax 2010 64-bit....krakatoa version is 1.6.0.43376

Bobo
01-12-2011, 07:17 PM
am using Fumefx 2.1a and 3dsmax 2010 64-bit....krakatoa version is 1.6.0.43376

Krakatoa 43376 was compiled against FumeFX 2.0. When 2.1 came out, it broke the compatibility, so we released a Service Pack to fix that. The current 1.6.1.43756 build available from http://www.thinkboxsoftware.com/krakatoa-downloads/ should work correctly with FumeFX 2.1a.

patriculus
01-12-2011, 07:56 PM
thank you Bobo

CGTalk Moderation
01-12-2011, 07:56 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.