PDA

View Full Version : Softimage + Mudbox Normals


eafreak
01-10-2011, 01:59 PM
Hello, I am having no luck getting a solution to my problem, so I thought I'd make a post.

I am busy with character modeling, and wanted to create normal maps for the lowpoly, but I keep getting seams on my model. Is there some way to get rid of them? I have tried xNormal, but still getting seams

Any suggestions?

Thanks

twosheds
01-14-2011, 05:06 AM
The seams come from hard edges on the tangents. You can smooth those out using the Smoothing slider in Ultimapper under the Advanced tab and then under the Adjust Tangents button. If you have Shaded on in your viewport you will see the exact defining lines of the tangents and be able to smooth between them.
This works great for baking high res detail to a low res mesh in Softimage, but I don't know how it would do on a map generated from Mudbox. It's possible the seams are in the map. Are the bad normal seams falling on the UV seams?
You could try importing your Mudbox object and baking the normal map in Softimage, but I'd try smoothing it with Ultimapper first. I don't know how that would affect the existing application of the map though. You could also try messing with the smoothing options in Mudbox before generating your map. I don't have MB in front of me to check the options though and I can't remember what kind of options it has for normal maps.
Get>Property>Ultimapper

CGTalk Moderation
01-14-2011, 05:06 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.