PDA

View Full Version : Studio Render - Perfect white background


maartennauw
12-28-2010, 08:56 PM
Hi,

I have to do studio renders of furniture. The client wants the object rendered with a perfect white background (so no grey shades). I have setup my lighting to get the products to look perfect. But my white background object (extruded plane as in a studio setup) is not rendered perfect white. How can I get this right? I already tried to render the ObjectID pass but it gives me nasty anti alaising artifacts and I am not planning to render 2 times one on a bigger resolution and one on normal resolution.

I hope you guys have some tips for me.

Software: 3D Studio Max, Vray

Thank you,
Maarten
maartennauw.com

raphaelargento
12-28-2010, 09:58 PM
Hi Mardeen,

Did you try to change the self-illumination parameter of your material to white and turn the value to 100?
Try this and see if it works.

Best,
Raphael

scrimski
12-28-2010, 10:16 PM
Render without background, add one in PS.

maartennauw
12-28-2010, 10:26 PM
Thanks for the reactions

Did you try to change the self-illumination parameter of your material to white and turn the value to 100?
I am using vray. For self illumination I need a Vray Light Material. This will illuminate my whole scene. That's not an option.

Render without background, add one in PS.
I have to render the white background model becouse it casts shadows on the objects.

More ideas?

scrimski
12-28-2010, 10:59 PM
I have to render the white background model becouse it casts shadows on the objects.
Just render it's shadows. Rightclick on object->Properties->Uncheck visible for camera.
Or use a matte/shadow material for he background plane. Millions of ways around this.

CGTalk Moderation
12-28-2010, 10:59 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.