PDA

View Full Version : How avoid instances overlap geometries


ossosso
12-23-2010, 02:49 PM
Hi!

This is the simple setup of my scene in Vue9 (Learning Edition):

-Assigned to the default Ground object a Dynamic Ecosystem Material called "Country Town" from the library
-Import and .obj geometry created in 3dsmax

What I'd like is that the trees populate all the ground geometry except where the .obj geometry is.
Right click on the imported .obj geometry then "Hide from render", so once launched the render I'd like to see the ground object covered by trees except where the hidden .obj object is.

How can I obtein this?

Thanks a lot!

RLM
12-23-2010, 03:35 PM
Hi ossosso,

I would first try experimenting with the 'Decay near foreign objects' setting found within the 'Density' tab of the material editor. You could also try using images to define your ecosystem population instead of geometry too. This tutorial from Geekatplay should help:

http://www.geekatplay.com/flvplayer/player.php?pathinfo=terrains/19_materialdistributionoverview

Hope that solves your problem.

CGTalk Moderation
12-23-2010, 03:35 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.