PDA

View Full Version : Urgent deadline & The 'glow' on shaders are pulsing


JaredTaylor
11-17-2010, 08:28 AM
Hi,

I have to re-render my work because the glow pulses. No, it's not keyframed, nor animated, and I haven't changed that much in the past few revisions since the last animatic was rendered.

I have a deadline and have only a few hours to solve this, so please help.

There is absolutely no obvious or valid reason for it to be doing this.

My entire course is riding on this production, so it absolutely HAS to be fixed.

Maya 2011.

DavidSmith1981
11-17-2010, 10:39 AM
Has it something to do with the auto exposure settings on the glow? I remember seeing somewhere that you need to turn that off for animations - although you will have to completely change the glow settings to make it look the same..

Dave

JaredTaylor
11-17-2010, 11:11 AM
I disabled the glow completely, a object in the corner had flickering specular on it.

I might have to revert to a previous version, which btw, rendered fine with the same glow settings =/ so I doubt that's the problem.

Thanks :)

thehive
11-17-2010, 01:55 PM
un check auto exposure or do it in post much easier to control

JaredTaylor
11-17-2010, 07:44 PM
Hi guys,

That solved the windows pulsing I think, didn't test render too much of it as I don't have time.

But I still have a glimmering specular highlight in the back corner, additionally, some of the light seems to be fuzzy and animated at the front.

ndeboar
11-18-2010, 04:17 AM
dont do glows in render, its a post process in maya anyway, do it in comp.

JaredTaylor
11-18-2010, 06:01 AM
thanks for the input guys, problem is sorted, was just auto exposure + bad shadows :)

CGTalk Moderation
11-18-2010, 06:01 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.