PDA

View Full Version : Error when rendering with 3dsMax2011+Vue 8.5 xStream!


Horsepower
10-31-2010, 03:36 PM
Error when rendering with 3dsMax2011+Vue 8.5 xStream!
-----------------------------------------------------
When I put Custom settings (Min:1/64 Max:4) for AntiAliasing in 3dsMax2011, I get an error, from Vue 8.5xStream, that repeats the following message before each frame rendering:

"Your MentalRay render settings are too low compared to your Vue render settings. Results will be of low quality and will not match the kind of results you would expect from your Vue settings, due to the poor sampling level. You should either increase the sampling level in MentalRay, or check the "Adjust native renderer settings to match Vue scene" option."

Do you want to start rendering anyway? Yes/No

I selected Yes!
But 3dsMax ask this message also from the next frame rendering!
I want Check this checkbox:

"X.Don't show this message again."

The checkbox is visible, but not checkable, not available!

- How can I do to override or cancel the showing of this Alert Message, each time of rendering frame?

See this image:
http://www.renderosity.com/mod/forumpro/media/folder_10/file_460962.jpg (http://www.renderosity.com/mod/forumpro/media/folder_10/file_460962.jpg)

Thanks!
Horsepower0171.

Linden-Stirk
11-04-2010, 07:56 PM
I have never had the same problem, but you could try this:

1. Go to the Vue 8.5 xStream menu at the top of 3ds Max
2. Then go to Render > Render Settings
3. Under Render quality, choose "Automatic (based on native render sampling quality)

This means that while rendering, Vue's quality settings should not be used, only mental ray's.

CGTalk Moderation
11-04-2010, 07:56 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.