PDA

View Full Version : Deleting attachments?


phamarus
10-28-2010, 05:44 PM
Im trying to deleting attachments since I have a low quota left, but I just cant delete any item, theres no checkbox on the right side to check and no button att the bottom to hit delete selected,
I managed to se a check box at the very first attachment and manage to delete that, but after that its all greyed out, in both explorer and firefox.

I havent been so active on these forums for a while since I thought its not working properly and this is one of the issues along with file attachment limits, I had this issue over almost two years ago with an older computer and windows xp, now on a better machine and windows 7 the same problem remains.

Please advice how to get rid of the attachments or Its of no use to post here.

Michael

rizob
10-28-2010, 06:54 PM
hey dude, just to let you know, if attachmetns are from over a couple of years ago you don't have an option to delete them(its not something you're missing). the delete button isn't even there, i was told by a mod to post a request in this forum to have an admin or mod delete my old attachments. im trying to get mine deleted as well, but i have posted a request and pm'd a mod, but no luck yet. let hope a mod swoops through soon!
good luck

rizob
10-28-2010, 06:57 PM
and bam just like that. thank you kindly good lady!
r

leigh
10-28-2010, 06:58 PM
Aaaah, I remembered how to do it. I've nuked all of both of your attachments.

leigh
10-28-2010, 06:59 PM
Ugh, the post order in this thread is all messed up.

leigh
10-28-2010, 07:01 PM
The problem is that I can't remember how to delete attachments :/

I'm looking into it now.

rizob
10-28-2010, 07:03 PM
Nice, thank you very much

alexhermes
02-09-2011, 06:56 PM
Hey there,

can any admin please delete my old attachments?

http://forums.cgsociety.org/attachment.php?attachmentid=129869

http://forums.cgsociety.org/attachment.php?attachmentid=136293

Many thanks!

Regards,

Alex

alexhermes
02-18-2011, 11:31 AM
Anyone, please?

Bitter
02-19-2011, 08:51 AM
I have the same issue where I cannot delete old attachments. Looks like a bug, databse problem maybe?

Would be nice to have it working or I won't be able to post any more attachments.

http://forums.cgsociety.org/attachment.php?attachmentid=127173
http://forums.cgsociety.org/attachment.php?attachmentid=125676
http://forums.cgsociety.org/attachment.php?attachmentid=125048
http://forums.cgsociety.org/attachment.php?attachmentid=123433
http://forums.cgsociety.org/attachment.php?attachmentid=122752
http://forums.cgsociety.org/attachment.php?attachmentid=122411
http://forums.cgsociety.org/attachment.php?attachmentid=121703
http://forums.cgsociety.org/attachment.php?attachmentid=120091
http://forums.cgsociety.org/attachment.php?attachmentid=119562

WOW, that's tedius. Seems like a design flaw. . . .

egselent
02-28-2011, 10:22 AM
Have already started a thread about this but as no one seems to want to help me out im going to jump on this one as well!

Seems crazy that users have top publicly post all their attachments to get them deleted but if someone could delete the following it would be great. currently cant upload any artwork to the site.

pixel lab sounds.zip
25.7 KB, 7 Downloads
Thread: multishader problem
Post: multishader problem
08-14-2009 03:52 PM

example.jpg
5.8 KB, 10 Downloads
Thread: multishader problem
Post: multishader problem
08-14-2009 03:52 PM

weirdness.zip
22.8 KB, 5 Downloads
Thread: vray weirdness
Post: vray weirdness
06-24-2009 03:53 PM

weird.jpg
97.4 KB, 83 Downloads
Thread: vray weirdness
Post: vray weirdness
06-24-2009 03:53 PM

particle notes v3.zip
67.9 KB, 6 Downloads
Thread: bonkers particle problem
Post: N/A
09-20-2007 12:15 PM

bonkers problem.zip
18.3 KB, 10 Downloads
Thread: bonkers particle problem
Post: bonkers particle problem
09-13-2007 04:09 PM

blue dots0214 copy.jpg
71.9 KB, 57 Downloads
Thread: weird blue dots
Post: weird blue dots
08-10-2007 03:01 PM

IDA-wrap-around-cgtalk.jpg
35.2 KB, 89 Downloads
Thread: mograph tracer problem
Post: mograph tracer problem
04-13-2007 04:37 PM

cgtalk-cloner-question-pic4.jpg
85.7 KB, 22 Downloads
Thread: placing multiple textures on mograph clones
Post: N/A
03-20-2007 06:09 PM

cgtalk-cloner-question-pic3.jpg
51.2 KB, 24 Downloads
Thread: placing multiple textures on mograph clones
Post: N/A
03-15-2007 04:05 PM

cgtalk-cloner-question-pic2.jpg
62.9 KB, 40 Downloads
Thread: placing multiple textures on mograph clones
Post: N/A
03-15-2007 12:17 PM

cgtalk-cloner-question-pic.jpg
29.5 KB, 40 Downloads
Thread: placing multiple textures on mograph clones
Post: placing multiple textures on mograph clones
03-14-2007 06:47 PM

breaking ground 2.jpg
69.2 KB, 92 Downloads
Thread: breaking through ground with cloth
Post: N/A
02-28-2007 12:53 PM

breaking ground.jpg
55.4 KB, 112 Downloads
Thread: breaking through ground with cloth
Post: breaking through ground with cloth
02-28-2007 10:14 AM

pulse eg.jpg
59.2 KB, 35 Downloads
Thread: pulse effect in mograph
Post: pulse effect in mograph
01-10-2007 01:10 PM

eg2.jpg
68.5 KB, 149 Downloads
Thread: cool glass/reflections etc
Post: cool glass/reflections etc
11-28-2006 05:10 PM

eg1.jpg
63.8 KB, 180 Downloads
Thread: cool glass/reflections etc
Post: cool glass/reflections etc
11-28-2006 05:10 PM

cgtalk-layer-query.jpg
81.6 KB, 33 Downloads
Thread: r10: Layers instead of Material Groups?
Post: N/A
11-16-2006 01:01

CGTalk Moderation
02-28-2011, 10:22 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.