PDA

View Full Version : turn off Vue atmosphere in render layer


skdzines
10-22-2010, 11:35 PM
Does anyone know of a way to turn off the atmosphere when using render layers in Maya? In my VUE Scene group within Maya I have the following objects: Main Camera, Sun_light, and Fat Cumulus. I created a render layer with the AO preset and added all objects I want to be in the render to that layer. I did not add the Fat_Cumulus object or any of the other Vue objects to it, however they keep showing up in my AO pass. I have tried selecting that render layer and hiding the objects as well, but they keep showing up in my renders. Why?

Linden-Stirk
11-04-2010, 09:24 PM
1. Go to the Vue xStream menu
2. File > Options
3. Click on the Render Options tab
4. Under "Render Vue Scene", Un-check "Render Atmosphere"

It's kind of a silly place to put it. You'd think it would be in the render settings.

Hope that helped. :)

CGTalk Moderation
11-04-2010, 09:24 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.