PDA

View Full Version : Strange Artifacts over BulkyConifer!


Horsepower
10-16-2010, 05:43 PM
Strange Artifacts over BulkyConifer!
------------------------------------------
I have made an animated Architectural scene with 3dsMax2010+SP1 and VuexStream 8.4.
I had problems with ConeShapedConifer: the leaves flickering.
I reset BumpFunction for this plant specie and the flickering disappear.
I have used TextureFiltering at 100% in the VuexStream>RenderingOptions
I made some tests and I am satisfied for smoothing.

But I decided to replace the Cone-ShapedConifer with BulkyConifer, because this specie of plant has more leaves, and the leaves are more tick and dense; this appears more appropriate for plants along the river.

- But after the complete rendering of the last 150 frames (that taken about 15 hours), I seen bad artifacts at the borders of BulkyConifer !
See the attached images:

http://www.renderosity.com/mod/forumpro/media/folder_10/file_459915.jpg (http://www.renderosity.com/mod/forumpro/media/folder_10/file_459915.jpg)

http://www.renderosity.com/mod/forumpro/media/folder_10/file_459916.jpg (http://www.renderosity.com/mod/forumpro/media/folder_10/file_459916.jpg)

I am unlucky !
These artifacts appears as bad behavior of alpha channel, but I am not sure what is the cause...
Help!

Horsepower.

Horsepower
10-18-2010, 07:07 PM
Help me, please!

Horsepower.

Boa
10-23-2010, 08:40 AM
If you are rendering with Mental Ray you should check "Process Background an Environment Maps" in the Exposure Control settings.

Hope this helps,
Andrea

CGTalk Moderation
10-23-2010, 08:40 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.