PDA

View Full Version : ZB4 MME plugin help


Mordin
10-12-2010, 12:06 PM
Ok. MME Plugin.
I have a flat plane. A floor tile. I started with an obj. It has 4 faces (8tris). I put about 10 divs on it and project a tiled stone floor on it. I then try to use the Multi Map Exporter plugin

- with smooth uv ticked it creates a map in the centre with a huge border of nothing around it. the map is accurate but uses about half the uv space i want it to. I want it to fill the area. I want the nromal map to be tileable. Is there anyway I get the map to fill the entire space? The Uvs are laid out to use the entire space.

- i went through the pdf readme on MME. It said you can use an original base mesh. So I Stored my morph target, and imported my obj, and used switch MT. This created 3 useless maps, all the uvs seem stretched and moved. I've checked the obj and the uvs are fine.
After doing this option I now produce 3 normal maps everytime, even if restarting zbrush. I just want one useable normal map!!! How can I stop it producing 3??

can anyone help me use this plugin?

file:///C:/Documents%20and%20Settings/Danny/Desktop/New%20Folder/Floor_Stone_01-NM001.jpgfile:///C:/Documents%20and%20Settings/Danny/Desktop/New%20Folder/Floor_Stone_01-NM002.jpgfile:///C:/Documents%20and%20Settings/Danny/Desktop/New%20Folder/Floor_Stone_01-NM003.jpg

CGTalk Moderation
10-12-2010, 12:06 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.