PDA

View Full Version : Help with turning off anti aliasing..


artislife7
10-03-2010, 11:16 PM
I'm using autodesk maya 2008 on my macbook pro and I'm trying to figure out how to turn off the anti aliasing in the workspace window.

It's really annoying because at work we use PC's and the display is perfect, then I come home and it bugs the crap outta me cause I can't figure out how to fix it.

I messed around with the camera attributes and render settings, but no luck. Any suggestions?

Dare-o
10-04-2010, 05:19 AM
is it your monitor settings?

artislife7
10-05-2010, 01:20 AM
I think its some settings in maya, but i can't figure out what. here's a pic of what i'm seeing. I tried a bunch of different setting in the render options.. no luck.

CGTalk Moderation
10-05-2010, 01:20 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.