PDA

View Full Version : memory problem xstream 3dsmax


jhorsthuis
08-23-2010, 08:42 PM
Hi, trying to render something in 3ds max with xstream. Everything looks great, but the memory consumption keeps creeping up while rendering. One frame can be rendered, but it never flushes the ram, so after two or so frames the memory usage is more than I have in my pc (8gb) and crashes.
There's pretty much nothing in the scene, only some vue clouds.
Bug? Anybody found a solution? (sending off every frame as a new job in backburner :D)
oh, and I'm rendering with vray.

thanks

ExtremeProjects
08-24-2010, 02:44 AM
Hey jhorsthuis,

This might actually be a problem with Vray. I was using Vray awhile ago and every time i rendered my PC was unusable. Couldn't even cancel because it was that slow, and I have 12GB. It was using the lot. (i wasn't using Vue at the time either)

However, assuming it is a Vue problem, I would suggest going to the E-On website and contact a technician (http://www.e-onsoftware.com/support/TechSupport.php?bContact=1&FromPage=14).
That will be your best bet at fixing this as it sounds like a memory leak is occurring... Also make sure you have the latest Beta update (http://www.e-onsoftware.com/resources/?page=updates) from the E-On Website and try that before you contact them.

Good luck!

jhorsthuis
09-18-2010, 04:05 PM
Not solved yet. Issue is not Vray related, also with mental ray the problem persisted.

I have broken down the render in the backburner into jobs of no more then a couple of frames, to circumnavigate the problem.

CGTalk Moderation
09-18-2010, 04:05 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.