PDA

View Full Version : Brail r/s problem: please help.


Nosalis
09-25-2003, 01:31 PM
Hi. In the past few months I`m using brazil r/s, which is great. But, I found one problem and I cannot solve it.

Brazil r/s has problems with rendering 2side meshes. Not 2-sided material but meshes.

If I`m making spoiler of a car, select the faces, copy them to new ones, flip them (becouse I want to have it on both sides) and render it. It renders some black "things" over the material. Don`t know how to solve.

If only possible way is not to model other side and use 2-sided material. Has anyone the same problem ? Does anybody know the solution?

Please help. Much apritiated.

drewbie
09-25-2003, 03:25 PM
If those faces you flip are occupying the same space as the original faces, you're going to see a black fractal-like pattern on those faces because they are co-planar and most raytracers have problems with those. Move them so there is some small distace between the original faces and the new ones and you should be fine. If that's not the case, post a pic of the problem so we can figure it out.

Nosalis
09-26-2003, 07:17 AM
That`s exactly it. I noticed, that when I move them, it dissapears, but, If I move them, I will have there a GAP ... (front pillars of roof of a car...)

There`s nothing to setup, is it? But thanks for the info :)

Sokratas
09-26-2003, 01:14 PM
Isn't it working if you select force 2-sided ? (In base render parameters, nt in brazil...) If nothing helps, I think you'll need to model it with some width...

Nosalis
09-26-2003, 01:24 PM
Haven`t tried it :) Maybe it will work. But I need both sides, but it`s true, that for render, It can be different.

CGTalk Moderation
01-16-2006, 05:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.