PDA

View Full Version : Maya 2011 rendering issue with HDRI


joshbare
07-20-2010, 02:07 AM
I am having problems rendering in Maya 2011 when I am rendering in Mental Ray with and HDRI image attached to a polygon sphere with surface shader node.
I have been using this rather than an IBL node as I can then warp the node more easily to get accurate horizon lines in car panels.
The problem arises in 2011 when I open one of my scene files that works fine in Maya 2010 and when I go to render I results as demonstrated in the attached image.
The lighting seems to come through fine, but it looks like the reflections from the HDRI get ignored.
Does anyone have any idea's how to get this working in Maya 2011?

note. the scene shown below is identical and I double checked that all the render attributes are still correct & this is happening on all my scene files...

Thanks,
Josh B

http://i31.photobucket.com/albums/c359/3DnuTTa/Maya_2011_refl_Issue.jpg

joshbare
07-20-2010, 06:11 AM
Looks like I have found what is happening, there seems to be a bug in 2011 where the
texture filtering on the file node is filtered at a much higher setting than it should.
When the texture filtering is set to 0 for the HDRI image then Maya 2011 renders as it does in Maya 2010.

Eshta
07-20-2010, 01:04 PM
umm did you try removing the pref folder ?
go to my Document > Maya and remove the 2011 folder, and let Maya create the default one

joshbare
07-21-2010, 01:16 AM
Thanks, that was one of the first things I tried.
It has been sorted as above :)

CGTalk Moderation
07-21-2010, 01:16 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.