PDA

View Full Version : Max Crashing...


Quipster
07-09-2010, 04:31 PM
Hey guys.

I'm running Vray 1.5 and Max 10 on Windows 7 32bit. I'm trying to render a scene at 1680X1050 which contains about 400k polys.

I've tried a few different set ups using Brute Force, Light Cache, Photon Map, and IR, but every combo seems to do the same thing. They all crash about 25-50% through the rendering process. No error or anything, Max will just close.

I have a hex core processor, and 4GB DDR3 RAM, so this seems kind of odd. I've tried doing a region render with Vray, but its the same result. Some times if the region is small enough, it will finish without closing...

I've monitored my RAM during the render, and the usage only ever gets to about 70%. I know I'm limited on utilization of the RAM due to having a 32 bit OS... Just wondering if anyone knows a way around this ? Or perhaps settings in Vray that will produce a decent result without sucking up all my RAM ? The scene in question has no refraction or glass or anything overly complex, and is lit via a HDRI map, one Vray light, and two Omni lights.

This is the scene... I achieved this rendering by rending the image in tiny parts and praying a lot. XD

(Dont mind the terrible DOF... Just a test I did)

http://img822.imageshack.us/img822/7821/finaltest1.jpg

CGTalk Moderation
07-09-2010, 04:31 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.