PDA

View Full Version : Poser model export problem


mayart21
06-27-2010, 02:14 AM
sorry if this is not the right place for this post, i apologize. i am little bit of a noob, so sorry for any stupid questions.

i am using poser pro 2010, and i used one of the human models and positioned them according to a scene i am trying to create, the issue is that whenever i export it (obj format) to 3ds max 2011, it is always coming in as body parts. i have tried everything to get it too export as a whole single mesh, not as a body parts but nothing works.

in 3ds max i can put all the objects in groups or attach them, but when that same model is taken into mudbox 2011, the model still pertains to its body parts and acts each body part seperate in any modification rather than being connected to each other as a single mesh.

i would really like to know how to export it as a single mesh from poser directly, rather than putting it together in 3ds max because that would be a pain.

please help, thank you

gregsandor
06-28-2010, 09:25 PM
If there is an option to export from Poser with points welded, try that.

Mr. D
06-28-2010, 09:46 PM
http://www.guruware.at/main/index.html

take a look at the gw::ObjIO plugin (gw::Ply also useful for some), I find it tends to work better with Obj's coming out of Poser. Oh...and at not cost.

Mr. D

Autarkis
06-29-2010, 12:34 AM
Or once you group it in max, weld vertices with a very low threshold, that should do the trick as well.

mayart21
06-29-2010, 02:06 AM
hey guys i installed poser fusion for 3ds max and using dat i can import the models as whole single meshes.

CGTalk Moderation
06-29-2010, 02:06 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.