PDA

View Full Version : LW Modeler Plug-In


Signal2Noise
09-19-2003, 11:23 PM
Is there some trick to using the "Rest On Ground" plug-in?

I'm relatively new to LW and am going through the manual as well as the LW 7.5 Visual Quickstart Guide learning the ropes.

I've got a box primitive skewed on each axis. I go to try the R-O-G pi and keep getting an error "Custom Operation Failed- Cannot load external plug in file...". So I go load the plug in and still get an error. Am I missing something?

Using 7.5c, just bought two weeks ago so I'm a real LW newbie! I'm having a blast with the app but this plug-in has me stumped...:shrug:

TIA.

phillydee
09-19-2003, 11:29 PM
This is a problem you get when you install the update, version 7.5c. You will need to re-map the key/menu (shortcut keys menu: Alt-F9, Layout menu: Alt-F10). Once you are inside these menus, you can "search" out the new plugin([Rest On Ground] without the "_") and re-map the button/shortcut key. The plugin is there, it just didn't update into the modeler3.CFG file.

Hope that's a help...

Miyazaki
09-19-2003, 11:30 PM
Look here (http://www.cgtalk.com/showthread.php?s=&threadid=63227&highlight=Rest+on+ground)
Same problem with some other plugins like motify. Just reload and replace :)

Signal2Noise
09-20-2003, 05:48 AM
Great guys. Thanks for the head's up.

Should I continue on w/ 7.5c or revert to 7.5b or stick with the vanilla 7.5? I didn't even second guess the patch and went and updated right away as soon as the software was installed.

Finkster
09-20-2003, 06:04 AM
If I were you I'd revert to the original until you know your way around the program. 7.5c has some nice new features (thickness gradient, surface mixer etc.), but unless you really need those or newer unsupported plug-ins....the original still works best for me, anyway.

Finkster
09-20-2003, 06:38 AM
If I were you I'd revert to the original until you know your way around the program. 7.5c has some nice new features (thickness gradient, surface mixer etc.), but unless you really need those or newer unsupported plug-ins....the original still works best for me, anyway.

CGTalk Moderation
01-16-2006, 04:09 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.