PDA

View Full Version : Troubleshooting advice...light intensity in renders changes when I move camera?


sinistar
06-23-2010, 06:40 PM
I'm using FG in MR.... and my camera renders great when its dead on, as soon as I move the camera closer and orbit the camera a bit the intensity of the render blows up huge time...


I can't think of why this would happen? any ideas?

TaKIKO
06-23-2010, 06:57 PM
Can you post a render? Is there more then one camera? Are you using a lens shader, if so is it on all the cameras? Is your FG set to rebuild?

mduvekot
06-23-2010, 07:28 PM
It'd be nice to see a what the FG map looks like too.

sinistar
06-23-2010, 10:19 PM
hmmm what is an FG map? I see the gather points the model here.. how do I get rid of that? Could someone please just tell me how I totally forget how to fix that.

Anyway, for some reason I couldn't get it to go bright again this time!
Maybe it was the camera?
it didnt look like there was a lens shader attached in the drop down but then there is another Lens Shader dropdown and there is a name listed under there: mia_exposure_photographic1

So maybe thats it? What is that? I downloaded the light rig...

JasonA
06-25-2010, 01:03 AM
maybe its just a specular blowout which you will only see from certain angles relative to the light(s) in your scene.

CGTalk Moderation
06-25-2010, 01:03 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.