PDA

View Full Version : please help me


mj3dhagh
06-06-2010, 03:51 PM
hey everyone
i want to sculpt and detail my model in zbrush and continue my job in maya so i have a big problem !!
i was wondering if youd mind telling me some advice
i describe what i have done:--------------------------

first i made the base mesh and set the uv in maya and then export it to the zbrush3.1
next i add some devide to my object and made some detail then i change devide in lowest and set the multidisplacement3 options in zpluging menu (r32 , vertical flip = yes , ch1-3 = full range) ,
even i export the model as a obj in lowdevide
after that i import the model and set it to the soften edge .in hypershade i made a blinn material and in displacement section i import the displacement map image and set the color balance alpha gain to
2.2 and alpha offset to 1.1 .
finally render it in mentalray style. unfortunately the result was awefull !!!
i hope you help me to best way to solve the problem.

oglu
06-06-2010, 04:30 PM
take a look at these tutorial...
its mudbox based but the maya rendering stuff is the same...
http://www.pixelcg.com/blog/?p=675

dannepop@mac.com
06-07-2010, 06:51 AM
You need to create a displacement tesselation in the Approximation editor under
rendering editors mentalray under windows.

Windows/Rendering Editors/Mentalray/Approximation Editor/dispalacement tesselation.

D

oglu
06-08-2010, 11:40 AM
may i see the map, uvs, the mesh and the render...?

mj3dhagh
06-08-2010, 11:42 AM
thanks for your help i did this things.
but i think something must be!! i created a displacement tesselation in the Approximation editor
after that i write this script ( addAttr -ln miExportccMesh -at bool mentalraysubdivApprox1;)
but still there was thing like crack on my model !!! did i have do anything else?

mj3dhagh
06-09-2010, 09:54 AM
yes of course . here are the zebrush and maya render even uv .

mj3dhagh
06-09-2010, 09:59 AM
... wieframe on shaded

CGTalk Moderation
06-09-2010, 09:59 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.