PDA

View Full Version : centrifugal force???


NSF
06-06-2010, 02:43 PM
Hi guys,

I've got a scene with particles generating on the end of a cylinder, this cylinder is the radius of a circle and has its pivot at the centre. It rotates about its pivot and my particles go haywire, some disappear, some go backwards.

All I want is the for the duration of the animation they slide along the cylinder toward the centre following the speed by icon.

Any thoughts?

Cheers,

JohnnyRandom
06-07-2010, 12:01 AM
Hey Andrew,
Since you want your particle to move by absolute time (ie the timeline) you should sync your Speed By Icon "Icon Animation" by absolute time too, that should fix it for the most part.

NSF
06-07-2010, 12:28 AM
I have no idea how i want my particles to sync, I really don't tend to choose those settings, I just use the defaults and if I can't get it to work I play around and shift them, completely oblivious to what they mean and how they impact my pflow.

But you were right, I did switch it and bam, no more particles going back the other way. THANK YOU!

The problem is however this was just a test scene, I'm trying to create a pflow event that say takes place from frames 300-600 in a 1000 frame scene. Which of the sync/time options would i want to apply there?

JohnnyRandom
06-07-2010, 02:15 AM
I sent a reply to your PM :)

Either Particle Age or Event Duration

CGTalk Moderation
06-07-2010, 02:15 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.