PDA

View Full Version : UBER widescreen rendering issue


Andeh
05-21-2010, 10:35 AM
Hey guys!

I'm making this 3D stage for a screen that is 9152 x 1080p (or most commonly known as 5 projectors alligned next to eachother. Unfortunatly when i hit render, the center of the stage is textured perfectly, but everything towards the edges gradually fades to pixely grey lambert... i thought it may have something to do with the drawdistance on the camera, but that would remove EVERYthing...

Any one have any ideas? i cant really split it up into 5 camera's on maya as it doesnt allow for camera curve

Here is a small version of what i mean. (its to big to show the whole thing in detail, so here is half the screen)

http://www.norwich-parkour.co.uk/stage.jpg

any one got any ideas? baring in mind this happens on both sides!

Andeh
05-23-2010, 11:38 AM
Just thought ide say this issue has been fixed with the help of maya 2011

I hit render, the render messages came up and told me that it couldnt locate the .psd's so i changed them to .png's and it now works...

So for all those who wish to do an animation for a screen that is 9152x1080, dont use .psd's as textures... tbh, i never use psd's as textures any more any way, this was years ago i made this project, thought i would revisit it, and it took a few seconds in photoshop :(

CGTalk Moderation
05-23-2010, 11:38 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.