PDA

View Full Version : Vue 8.4 3dsmax 2010 Gamma & Color Problem


doody
05-20-2010, 04:10 PM
Has anyone noticed the Gamma and Color problem in Vue Like I have, I tryed every setting possible rendering with Mental Ray. All Veg comes out desaturated and washed out, in their xstream demo it seams to work good and fast, but i cannot get anything that doesn't looke washed out.

I have physical light setup, checked Process background and Environment maps, and nothing, still washed out.

Please Help?

Thanks

bruno021
05-22-2010, 09:06 AM
Are you using the latest Vue build?

doody
05-22-2010, 08:20 PM
I'm using Vue 8.4, I know that 8.5 is suppose to have gamma control, but what is everyone doing right now with 8.4 version, they use this for production and movies, their must be a way to get correct renders.

bruno021
05-23-2010, 05:59 PM
Well, I don't understand your problem, really. Internally, Vue usues a gamma of 1, and I don't know about Max. Even if you set up Max to render at 2.2, Vue will remain at 1, so it won't be washed out, but a lot darker than the Max elements. And If Max renders at 1, Vue renders also at 1, so they should match.

doody
05-23-2010, 06:40 PM
Bruno I don't get it either, cause you say vue has a Gamma of 1, but I use mental ray with gamma on set to 2.2, and when you turn on the gamma, it changes the vue objects, they get all washed out, but if I turn the gamma off the max scene is not right.

How do I make vue stay at gamma 1?

bruno021
05-24-2010, 10:46 AM
Hmmm.... Ok, maybe (well, most likely) I was wrong, then, and gamma correction is also applied to the Vue elements. Try this, but it's going to be tedious: For each Vue material, add a gamma correction node in the function editor between the color function (either procedural or bitmap) and the color output. Change the value of this node to 0.455. It should fix the problem.

doody
05-24-2010, 07:06 PM
Yeah i know of that workflow, but that just to me makes this unusable, that would just add to much time to the workflow.

I don't understand though, in the demo vue did in 3dsmax with mental ray, everything worked good and really fast, and rendered perfect. I have a very fast computer and mine doesn't work as fast as theirs does and it renders all washed out.

bruno021
05-24-2010, 11:27 PM
Guess they didn't use a gamma of 2.2. The mosque scene was done in Vue 7 anyway.

Linden-Stirk
05-27-2010, 02:54 AM
Turn gamma correction off in 3ds Max. Vue xStream 8.5 (it should work the same for 8.4) already does it. You shouldn't have gamma correction turned on in two places.

In 3ds Max, go to the Vue xStream tab:
Click "File", then "Options". At the bottom, click "Gamma Options". Here, you can correct the gamma.

Hope this helps. :)

Stirk

doody
05-30-2010, 05:27 PM
yeah that must only be a feature in 8.5, cause their is no gamma control in 8.4, guess the only solution is to buy 8.5, that really sucks cause 8.4 and below is kinda an incomplete program if you can't get the renders to come out right.

JeffPatton
05-31-2010, 06:24 PM
Couldn't you disable the 3ds Max gamma options and then use the mr photographic exposure control? I say this because when the gamma options are disabled in 3ds Max the mr photographic exposure control should apply a sRGB/2.2 gamma curve to the render so you should end up with both the vue content & 3ds Max content at gamma 2.2.

Or render the image/sequence out in linear floating point format and apply tone mapping in post outside of 3ds Max.

Linden-Stirk
05-31-2010, 06:41 PM
Since I have a purchased the educational version, I can get free upgrades. I haven't had a gamma problem with Vue 7.4, 7.5, 8, 8.4, or 8.5. Re-install Vue or re-set your settings to the default. Maybe there is something weird that happened that altered the settings. :shrug:

Perhaps it would be easier to do the gamma correction in a compositor.

CGTalk Moderation
05-31-2010, 06:41 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.